Yutaka Niibe at 2017-09-07T11:26:42Z

... in the development version recently.

I wrote this based on this comment:

https://bugzilla.redhat.com/show_bug.cgi?id=1413618#c3

But it seems that Curve25519 is already available in F26, with libgcrypt-1.7. If so, security fix by libgcrypt-1.7.9 should be used.