JanKusanagi @i

JanKusanagi @i at

>> judahsshadow:

“can you drop plasma 5 on top of sc4? or do you need to get frameworks and related also going as the desktop?"


I don't understand the question... Plasma 5 is the desktop. And Plasma 5 requires Frameworks 5.


There's nothing stopping you from running a Plasma 5 session and then running KDElibs4.x-based applications on top. Except maybe your distribution's packaging, which may install to /opt or just require 4.x to be uninstalled. But that would be a packaging issue.