JanKusanagi @i

JanKusanagi @i at

BTW, it should be possible to build this with Qt 5 now.


You could try it by replacing qmake-qt4 with just qmake, and depending on qoauth-git (also in the AUR). The QJSON dependency could then be dropped.