JanKusanagi @i

JanKusanagi @i at

Thanks for the adoption! \o/


One thing though: I noticed you've removed the qca-ossl dependency. Any particular reason?

Maybe on Archlinux QOAuth itself depends on qca-ossl, but otherwise, that's a required dependency. It's not a build-time dependency, but it's required at runtime. Dianara won't run without it.


EDIT: nevermind, I see that the qca package (required by qoauth) itself, on Archlinux, already provides the openssl plugin =)

Iván Ruvalcaba likes this.