Iván Ruvalcaba

Dianara 1.3.5 avaliable for Arch linux and derivatives

Iván Ruvalcaba at

New release, new maintainer for this awesome Pump.io client (available in AUR of course).


Enjoy!


P.S. Soon also available for Slackware! :)

cronos, GNUstav Huarcaya, EVAnaRkISTO likes this.

cronos shared this.

Thanks for the adoption! \o/


One thing though: I noticed you've removed the qca-ossl dependency. Any particular reason?

Maybe on Archlinux QOAuth itself depends on qca-ossl, but otherwise, that's a required dependency. It's not a build-time dependency, but it's required at runtime. Dianara won't run without it.


EDIT: nevermind, I see that the qca package (required by qoauth) itself, on Archlinux, already provides the openssl plugin =)

JanKusanagi @i at 2016-10-10T19:13:47Z

Iván Ruvalcaba likes this.

BTW, it should be possible to build this with Qt 5 now.


You could try it by replacing qmake-qt4 with just qmake, and depending on qoauth-git (also in the AUR). The QJSON dependency could then be dropped.

JanKusanagi @i at 2016-10-10T21:54:54Z

>> JanKusanagi:

“BTW, it should be possible to build this with Qt 5 now.

You could try it by replacing qmake-qt4 with just qmake, and depending on qoauth-git (also in the AUR). The QJSON dependency could then be dropped.”

Sure! I'll see what I can do later, I promise!

Iván Ruvalcaba at 2016-10-11T00:41:14Z